You are not logged in.

Dear visitor, welcome to Escaria Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Lucya8

Cabin boy

  • "Lucya8" started this thread

Posts: 360

Location: nur noch tex

Occupation: Notorischer Lügner und Querulant

Thanks: 844

  • Send private message

1

Thursday, August 12th 2010, 9:07am

Nachts kein reinkommen in den inseln

es ist nu schon die zweite nacht, dass ich probleme habe. plötzlich geht gar nix mehr. ich kann zwar den chat lesen, aber nixmehr schreiben. keine post abschicken, geschweige denn, sie lesen oder sonst was. auch bauen ist da nicht mehr möglich. beim neuladen hab ich dann schwierigkeiten. bin ich endlich drin, das gleiche spiel von vorn. im chat stehen nur ??? für die member. die nachrichten lassen sich gar nicht öffnen, post verschwindet.
es nervt echt langsam. habe fast 20 min gebraucht, bis ich wieder ordentlich drinnen war. und ich war nicht die einzigste.
browser: firefox und chrome, welt: palatin und aventin
tut was, ich verlier langsam die lust
Lieber Speck auf den Hüften, als Magersucht im Gehirn

Egal wie tief wir die Meßlatte menschlicher Intelligenz hängen, es gibt jeden Tag jemanden, der bequem drunter durchläuft!! :sgenau:

1 guest thanked already.

Caphalor

Sea bear

Posts: 802

Thanks: 1480

  • Send private message

2

Thursday, August 12th 2010, 9:51am

joa...kenn ich
Welten auch Utgard und Midgard..

bin auf Utgard gerade so rechtzeitig losgeinselt, sonst hätte ich neben einem gestanden ...der wohl angegriffen hätte xD

Und bei so schlechter Verbindung schafft man das saven der OFFs nacher nichtmehr :/ ...

Frage mich schon, wieso gerade nachts das soo langsam ist, wo da doch "niemand" on ist?

mfg


ach und: auch FF ;)

1 guest thanked already.

Molly

Free float

Posts: 159

Thanks: 292

  • Send private message

3

Thursday, August 12th 2010, 10:51am

Kann dieses Problem, trotz Highspeedkabelverbindung nur bestätigen. Browser : Chrome

1 guest thanked already.

Hoyt

Free float

Posts: 112

Thanks: 147

  • Send private message

4

Friday, August 13th 2010, 1:51am

Habe das gleiche Problem.

Zusätzlich spinnt die Seekarte dann auch meistens wenn man es mal geschafft hat rein zu kommen.
Man sieht nur den handelsradius und den Richtungspfeil. Allerdings auch dies nur total verschoben.



Welt: Utgard

1 guest thanked already.

BlackRainBS

Sea bear

Posts: 875

Location: NRW

Occupation: Anlagenmechaniker Sanitär-, Heizungs-, und Klimatechnik

Thanks: 2225

  • Send private message

5

Friday, August 13th 2010, 2:19am

^^

auf palatin ist alles in ordnung^^

edit :nach erneutem relog war tatsächtlich kurzzeitig auch in palatin eine längere warte zeit beim einloggen von nöten^^

ich glaub ihr schlaft schon alle^^
.............. ..............
:sdafuer: ~~~~Mfg~B~~~~~~~~~~~~~~Don't ever forget to BreakTheCycle [BTC] !!!~~~~~~~~~~~~~~~~~~~~~~~~ :sdagegen:

This post has been edited 1 times, last edit by "BlackRainBS" (Aug 13th 2010, 4:50am)


1 guest thanked already.

Risu

Cabin boy

Posts: 359

Location: Kapitol

Occupation: Einer der 12

Thanks: 431

  • Send private message

6

Friday, August 13th 2010, 2:24am

Bei mir hats gerade auch ein paar mins (15) nicht geklappt, selbst nach neubooten.

Welt: Utgard
Wer lesen kann ist klar im Vorteil. :P


1 guest thanked already.

Xaphir

Lubber

Posts: 5

Thanks: 7

  • Send private message

7

Friday, August 13th 2010, 2:34am

Kann das ganze nur bestätigen für Asgard heute und gestern nacht.

Browser: FF mit Escamod

im internetexplorer ohne escamod hatte ich keine probleme
Wer Rechtschreibfehler findet darf sie auch behalten. :P

1 guest thanked already.

Lucya8

Cabin boy

  • "Lucya8" started this thread

Posts: 360

Location: nur noch tex

Occupation: Notorischer Lügner und Querulant

Thanks: 844

  • Send private message

8

Saturday, August 14th 2010, 2:36am

es ist nun schon die dritte nacht in folge. leute es nervt. und ich bin nicht die einzigste. unsere gildenmitglieder sind ständig rausgeflogen. tut endlich was, so geht es nicht. da macht das spielen keinen spass mehr
Lieber Speck auf den Hüften, als Magersucht im Gehirn

Egal wie tief wir die Meßlatte menschlicher Intelligenz hängen, es gibt jeden Tag jemanden, der bequem drunter durchläuft!! :sgenau:

1 guest thanked already.

Hoyt

Free float

Posts: 112

Thanks: 147

  • Send private message

9

Saturday, August 14th 2010, 10:25pm

Ich frage mich garade ob atsächlich zwischen 2 und 3 Uhr die meisten Leute online sind und deshalb der Server aus/überlastet ist.

Oder der Server mit mit Seiten geteilt die ebenfalls nachts am meisten beanspucht werden :whistling: .

1 guest thanked already.

Lucya8

Cabin boy

  • "Lucya8" started this thread

Posts: 360

Location: nur noch tex

Occupation: Notorischer Lügner und Querulant

Thanks: 844

  • Send private message

10

Sunday, August 15th 2010, 1:18am

hallo nacht nummer vier. tut was, so kann es nicht weiterghen. weder aventin noch palatin. schon beide welten 6 mal geladen.

LEUTE ES NERVT
Lieber Speck auf den Hüften, als Magersucht im Gehirn

Egal wie tief wir die Meßlatte menschlicher Intelligenz hängen, es gibt jeden Tag jemanden, der bequem drunter durchläuft!! :sgenau:

1 guest thanked already.

Jodli

Moderator

Posts: 1,857

Location: Wien

Thanks: 4503

  • Send private message

11

Sunday, August 15th 2010, 1:21am

So ein Fehler kann unmöglich in 4 Tagen behoben werden ;)
Vor allem, da Serverüberlastungen meist nur mit dem Zukauf eines neuen Servers gelöst werden können.

Ps
hast du übrigens schonmal versucht Cache bzw Cookies zu löschen? :)
Curse your sudden but inevitable betrayal!
Hoban Washburne

1 guest thanked already.

Lucya8

Cabin boy

  • "Lucya8" started this thread

Posts: 360

Location: nur noch tex

Occupation: Notorischer Lügner und Querulant

Thanks: 844

  • Send private message

12

Sunday, August 15th 2010, 7:08am

ist mir schon klar, dass es dauert, ein problem zu beheben. aber ne antwort ist doch schon mal was. ;)
und es geht fast jedem so in unserer gilde.
lösche cache und cookies regelmäßig
Lieber Speck auf den Hüften, als Magersucht im Gehirn

Egal wie tief wir die Meßlatte menschlicher Intelligenz hängen, es gibt jeden Tag jemanden, der bequem drunter durchläuft!! :sgenau:

1 guest thanked already.

Posts: 2,850

Thanks: 4819

  • Send private message

13

Monday, August 16th 2010, 1:43am

Fing vor ca einer Woche an, war die letzten Tage weg, heute wieder ^^

Komme rein aber zum Beispiel, der Angreifenbutton wird nicht freigeschaltet x(
Niflheim auf Asgard, das Original, egal wie sehr Consus im Forum gerne ich wäre. :D

- Escaria, wo Preiserhöhungen nun auch schon Bugs sind.

1 guest thanked already.

bengel

Lubber

Posts: 8

Location: topan,palatin,asgard

Thanks: 9

  • Send private message

14

Monday, August 16th 2010, 2:47am

Geht bei mir auch nicht richtig bzw läuft fehlerhaft meine gegner sind mal wieder verschwunden hab schon 3 mal neu geladen.

1 guest thanked already.

Grayson86

Captain

Posts: 1,917

Occupation: Student

Thanks: 2872

  • Send private message

15

Monday, August 16th 2010, 2:52am

musste auch 4 mal laden, bevor ich mein handelsangebot abbrechen konnet um nen paar schiffchen zu bauen :D



1 guest thanked already.

Rhino5

Cabin boy

Posts: 339

Location: Terra

Occupation: Inquisitor

Thanks: 379

  • Send private message

16

Monday, August 16th 2010, 3:42am

Merke es vor allem in den CHat oft, wenn Nachrichten manchmal sogar 1-3 Minuten brauchen um Übertragen zu werden (geht Gildenkollegen ähnlich)

1 guest thanked already.

Exkalibolk

Unregistered

17

Monday, August 16th 2010, 9:49am

ähnlich sieht es mit den Nachrichtenverkehr aus, Nachrichten verschwinden kurz nach dem Senden und tauchen am nächsten Morgen wieder auf :wacko:


btw einer meiner Unterstützungssendungen wurde letzte Nacht auch gänzlich ignoriert beim Kampf :thumbdown:
Nachtrag: k die Unterstützungseinheiten wurden doch voll eingerechnet, die Benachrichtung an mich über meine Unterstützung war nur unvollständig... ich denke mal nicht das dies mit den Ausfällen zusammenhängt...

This post has been edited 2 times, last edit by "Exkalibolk" (Aug 16th 2010, 2:41pm)


1 guest thanked already.

Hoyt

Free float

Posts: 112

Thanks: 147

  • Send private message

18

Monday, August 16th 2010, 11:51am

Kampfberichte kommen teileise ebenfalls nicht an. Der Kampf findet statt und auch die Recourcen kommen an, aber es gibt eben keinen passenden Bericht dazu.
Besonders wenn man scouten will ziemlich unpraktisch.

1 guest thanked already.

Gama

Captain

Posts: 2,061

Location: Wien

Thanks: 5041

  • Send private message

19

Monday, August 16th 2010, 11:58am

wir sind da dran herauszufinden warum es so ist.
Computer says noooooo

1 guest thanked already.

Denilo

Lubber

Posts: 18

Location: Bodensee

Thanks: 18

  • Send private message

20

Sunday, September 5th 2010, 1:56am

und gibt es bereits lösungsansätze oder dergleichen?

ich mein tagsüber rennt der server ja größtenteils wirklich spitze und ich hatte noch nie probleme,
aber nachts ist das manchmal schon sehr komisch ...

man möchte doch meinen, dass da weniger los ist?!

man kommt heim (wie jetzt auch grad wieder), er loggt sich zwar ausnahmsweise nacht einiger zeit
ein, aber nachrichten werden nicht geladen und gebäude oder einheiten können auch nicht gebaut werden?!

er zieht die benötigten ressis ab, aber der bau beginnt nicht ...

tagsüber aber eigentlich nie probleme dieser art -.-

es ist halt nervig, dass die ressourcen überlaufen, da man wirklich nichts damit anstellen kann,
nichtmal auf handelsschiffe saven oder dergleichen :(

This post has been edited 1 times, last edit by "Denilo" (Sep 5th 2010, 2:02am)


1 guest thanked already.

Similar threads

Social bookmarks