You are not logged in.

Dear visitor, welcome to Escaria Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Jodli

Moderator

  • "Jodli" started this thread

Posts: 1,857

Location: Wien

Thanks: 3734

  • Send private message

1

Tuesday, October 4th 2011, 4:40pm

Jodlis Bugmelde-Sammlung

Nachdem mir schon ein Weilchen ein paar Bugs auffallen, die aber scheinbar niemand melden will, hab ich mich nun hingesetzt und das Zeugs aufgelistet.
Viele der Fehler existieren schon seit ner ganzen Weile. Sind also nicht das Resultat der letzten Updates.

Vielleicht könnten noch andere Spieler meine Ausführungen ergänzen oder richtig stellen um die Fehler eingrenzen zu können? :)


Die Booster-Anzeige:

Hier "hüpft" die Zeitanzeige nach einer Weile nach oben (etwa nach der Hälfte der Zeit?).
Ich habe das nie genau beobachtet, aber erfahrungsgemäß stimmt die Anzeige für etwa die ersten 20 min.
Dann hüpft sie irgendwann nach oben und beginnt wieder von neu (?) an zu zählen, wodurch die Zeitangabe nicht mehr verlässlich ist.
Das kann durch ein einfaches Neuladen der Seite behoben werden.


Die Akademie:


Ist grundsätzlich ziemlich cool.
Leider ist sie in meinen Augen noch sehr unfertig :)

Erstmal ist das Design überhaupt nicht Bildschirm-freundlich. Meine Bildschirm-Einstellung dürfte im Durchschnitt liegen, dennoch ragt die ANzeige unten über den Bildschirmrand hinaus.
Nicht nur, dass das nicht wirklich gut aussieht und unübersichtlich ist, es zerstört das Escaria-Design, da das Haupt-div keinen Scrollbalken vorsieht - dem weißen Rand unten nach zu urteilen.

Ein weiterer Punkt ist die Zeitanzeige bei den Forschungen.
Diese spinnt völlig^^
Ich hab mal versucht zu eruieren, was da schief läuft. Leider war es mir nicht wirklich möglich, eine Gemeinsamkeit zu finden, welche für den Fehler verantwortlich sein könnte.

Meine Beobachtungen sind:
  • Die Zeit zählt korrekt runter - mit anderen Worten: Die Startzeit ist scheinbar schon nicht korrekt (auch nach f5).
  • Auch nach Upgrade des Gebäudes oder Abschluss der "Forschung beschleunigen"-Forschung ändert sich nichts an der Zeitanzeige
  • Die Zeitanzeige entspricht nicht dem "notwendige Forschungspunkte / bereits geforscht - Verhältnis (ausgehend von der angezeigten Startzeit - Man kann aber das Ende der Forschung trotzdem nicht durch Beobachten der Forschungspunkte vorhersehen, da diese Anzeige auch nicht korrekt ist.
Meine Vermutung ist, dass bei den "Notwendigen Forschungspunkten" die Zahl nicht korrekt ist (Eine Null zu viel..?) oder die Zeitberechnung nicht korrekt ist.
Oder es handelt sich hier um einen ähnlichen Zeit-Fehler, wie bei der Boost-Anzeige (was dagegen spricht: F5 bewirkt keine Änderung).
ich wäre hier generell für eine Überarbeitung.
Es ist wirklich mühsam jedes Mal extra auf die Akademie und dann auf die jeweiligen Forschungen zu klicken um zu sehen, wann diese fertig sind (was ja momentan sowieso nicht möglich ist :) ).
Die Zeitanzeige sollte also bereits in der Akademie selbst zu sehen sein.
Auch sind die Zahlen "notwendige Forschungspunkte", sowie die Info, wieviel man davon bereits erforscht hat, eine nette Info, aber auf Grund der vielen Nullen, kann man diese nicht wirklich gebrauchen.
Hier wären also weniger Nullen, oder eine andere Dartellungsweise besser.


Die Insel-Betrachen-Funktion:

Berge werden hier als Landteile dargestellt (nachdem diese intern als Gebäude-Landteil-mix behandelt werden, hat das wohl wer vergessen zu beachten :) ).
Desweiteren wird das Wasser nur innerhalb der bouncing-box dargestellt.
Sprich: Ab einem bestimmten Rand wird kein Wasser, sondern einfach nur weiß dargestellt.

Für große Inseln fände ich es im übrigen gut, einen "Home"-Button einzufügen, welcher mit die Karte zum Haupthaus springt.
Mir ist schon ein paar Mal passiert, dass ich mich auf Inseln "verlaufen habe". Und ohne Fixpunkt ist es schwierig die Orientierung wieder zu finden.



Verschwindende Inseln:

Ein weiterer Fehler ist, dass auf der See-Karte manchmal Inseln verschwinden (am auffälligsten ist das mit Inselquellen, die plötzlich nicht mehr dargestellt werden). Ich denke, dass hat damit zu tun, dass Inseln (oder Inselquellen), die sich außerhalb des Anzeigerands befinden, aus dem Speicher gelöscht werden.
Vielleicht ist der Scroll-Punkt, ab welchem diese in den Speicher geladen werden, nicht exakt derselbe, wodurch manche Koordinaten-Bereiche "übersehen" werden?
Oder das Nachladen wird manchmal abgebrochen/nicht ausgeführt?

Ich kann den Fehler auf jeden Fall nicht bewusst reproduzieren und es kommt auch leider nicht oft genug vor, wodurch man das groß testen kann (um Bedenken zu zerstreuen: Der Fehler tritt nicht nur bei mir auf: Wird ingame in meinen Kreisen als "normal" bezeichnet^^ )
Im Zuge meines seamapPlus-Scripts ist mir auf jeden Fall aufgefallen, dass die div-Positionen der Richtungsanzeige (beispielsweise) nicht verlässlich sind, da diese hin und wieder "einfach so" (ohne für mich ersichtlichen Grund) entfernt und wieder ans Ende eingefügt werden. Kann sein, dass das normal ist, oder aber vielleicht ein Indiz zu diesem Fehler ist.
Ich kenne den Code dahinter nicht :)
Korrektur für diesen Fehler ist einfach, indem ich woanders und wieder zu diesem Ort zurückscrolle (=also den Algoritmus dazu bringe den Bereich aus dem Speicher zu schmeißen und neuzuladen)


My island wont move...

Auch ist es mir schon ein paar mal passiert, dass sich meine Insel nachdem ich diese in Bewegung gesetzt habe, nicht bewegt
Erst wenn ich mit der Karte woanders, und dann wieder zum meiner Insel zurückscrolle (Speicher-refresh) stimmt die Bewegung meiner Insel.
Dieser Fehler trat bisher nur im Bezug auf meine eigene Insel auf. Fremde Inseln werden richtig dargestellt.


Ich wäre im übrigen dafür, dass das Inselrichtungen-System nochmal überdacht wird.
Wenn man nicht weiß, dass hier die Richtungen einfach nur im 45°-Abständen dargestellt werden, kann das zu einigen Missverständnissen führen.


Blaue Flecken auf Inselkarte

Ein weiterer Fehler tritt bei der Anzeige der Inselkarte auf.
Der Algorithmus, welcher dafür zuständig ist, dass die eigene Insel nicht von Anfang an vollständig geladen wird, scheint unter gewissen Umständen Probleme zu haben.
Wie viele schon im Forum gemeldet haben, erscheinen auf der Insel "eigenartige" blaue Bereiche, anstatt der Insel. Diese gehen auch nicht weg. Erst wenn man ziemlich weit in Richtung des blauen Bereiches scrollt, wird dieser Inselbereich endlich nachgeladen.


Meine Vermutung ist, dass dieser Fehler dann auftaucht, wenn eine Insel hauptsächlich in eine Richtung gebaut wurde. Aber ich kann es nicht mit Sicherheit sagen.

Zu Reproduktionszwecken:
Der Fehler tritt im unteren Bereich meiner Utgard-Insel (Ingame-Name "Jodli") auf.
Meine Bildschirmauflösung ist 1280x1024.


Das neue Handelsmenü:

Letzter Punkt ist das neue Handelsmenü.
Der Inhalt der Textboxen wird beim Wechseln der Kategorie wieder auf 0 gesetzt.
Ich behaupte mal, das wurde eigentlich schon behoben, aber nie hochgeladen ;)
Curse your sudden but inevitable betrayal!
Hoban Washburne

This post has been edited 2 times, last edit by "Jodli" (Oct 4th 2011, 4:49pm)


3 guests thanked already.

Insel_Daniel

Cabin boy

Posts: 199

Location: Mictlan und Caelius

Occupation: Leader

Thanks: 234

  • Send private message

2

Tuesday, October 4th 2011, 4:52pm

Profil-Fehler

Wenn man längere Zeit in einem Spielerprofil bleibt, wird das HHlvl. irgendwann 2mal oder noch mehr angezeigt

Beispiel:


Name
...Insel_Daniel
Volk:
...Azteken
Gilde:
...Drachenblut [Drb]
Angemeldet seit:
...05.09.2011
Haupthaus-Level:
...8
...8
Dunkel war's
Das müsst ihr lesen^^

In Mictlan braucht meine Gilde noch neue Mitglieder!!! Mehr dazu findet ihr hier!

This post has been edited 1 times, last edit by "Insel_Daniel" (Oct 4th 2011, 4:58pm)


4 guests thanked already.

Jodli

Moderator

  • "Jodli" started this thread

Posts: 1,857

Location: Wien

Thanks: 3734

  • Send private message

3

Tuesday, October 4th 2011, 4:58pm

Uh stimmt. Das gibts ja auch noch!
Das kann ich bestätigen. Passiert wohl jedes Mal, wenn die Informationen akualisiert werden.

Wenn man das eigene Profil editiert, wird nach dem Speichern ebenfalls eine weitere HH-Zeile hinzugefügt.
Curse your sudden but inevitable betrayal!
Hoban Washburne

3 guests thanked already.

Barnie

Lubber

Posts: 6

Thanks: 12

  • Send private message

4

Tuesday, October 4th 2011, 5:00pm

Zur Akademie:

bei der Forschung des schnelleren Bauens in der ersten Reihe:


Ich hab alle Forschungsstufen der ersten Reihe auf der höchsten Stufe. Das bringt bei den meisten Gebäuden, z.B. Sägewerken 25%, also statt 4h dauerts nur noch 3h zu bauen. Bei anderen Teilen, wie z.B. der Werft bringt mir das bei 20h grad mal 15min.. Da versteh ich nicht ganz den Sinn hinter. Ist das so gewollt?
Das ist mir noch bei HH und bei Befestigungen aufgefallen (was vermutlich gewollt ist).

5 guests thanked already.

Insel_Daniel

Cabin boy

Posts: 199

Location: Mictlan und Caelius

Occupation: Leader

Thanks: 234

  • Send private message

5

Tuesday, October 4th 2011, 5:01pm

@Jodli
Jup, könnte damit zusammenhängen.
Fällt mir auch grade ein: Ich kann mich jetzt auch nur erinnern, dass es immer dann war, wenn ich mein Profil editiert habe.
Dunkel war's
Das müsst ihr lesen^^

In Mictlan braucht meine Gilde noch neue Mitglieder!!! Mehr dazu findet ihr hier!

3 guests thanked already.

JustME

Free float

Posts: 87

Location: Kapitol, Topan & Mictlan

Thanks: 146

  • Send private message

6

Tuesday, October 4th 2011, 5:02pm

Also wenn ich mal zum letzten Punkt etwas hinzufügen darf:

Wenn man ein Handelsangebot gesetzt hat u.dieses bereits angenommen wurde wird das leider nicht mehr automatisch aus dem Bereich "eigene Angebote" rausgelöscht...man muss sich erst vergewissern das die Angebote wirklich angenommen wurden u.danach das rote "X" zum löschen des Angebotes anklicken damit diese Anzeige wieder verschwindet, was meiner Meinung nach etwas irreführend ist .
Wenn Du einmal Erfolg hast, kann es Zufall sein.
Wenn Du zweimal Erfolg hast, kann es Glück sein.
Wenn Du dreimal Erfolg hast, so sind es ... Fleiß und Tüchtigkeit.

4 guests thanked already.

Insel_Daniel

Cabin boy

Posts: 199

Location: Mictlan und Caelius

Occupation: Leader

Thanks: 234

  • Send private message

7

Tuesday, October 4th 2011, 5:05pm

Und es ist sicher auch nit so gewollt.
Dunkel war's
Das müsst ihr lesen^^

In Mictlan braucht meine Gilde noch neue Mitglieder!!! Mehr dazu findet ihr hier!

3 guests thanked already.

Posts: 47

Thanks: 61

  • Send private message

8

Tuesday, October 4th 2011, 5:06pm

Was auch recht blöde ist wenn man ein gebäude an bauen hat und auf den Button Gebäudelevel(das von escamod) geht sied man einigen gebäude nicht mehr in welchel lvl es gerade ist ?( und wenn ich selbiges Button von Escaria gehe kann ich erst mal garnichts mehr machen oder alles geht langsammer oder gar ab und zu muss ich den browser ganz trennen und neu laden 8| weil er keine rückmeldung mehr gibt kann zwar darin liegen das mein pc etwas älter ist aber sollte trotdzdem nicht passieren das problem habe ich nur bei escaria.
Versucht euer bestes ich drücke euch die daumen :sbitte: :sbitte: :sbitte: :sbitte: :sbitte: :sbitte:
Männer sprechen im Durchschnitt um die 25000 Wörter pro Tag und Frauen
etwa 30000. Das Dumme ist nur, dass ich abends, wenn ich nach Hause
komme, meine 25000 Wörter schon vergeben habe, während meine Frau mit
ihren 30000 noch anfängt. :sironie:

3 guests thanked already.

Insel_Daniel

Cabin boy

Posts: 199

Location: Mictlan und Caelius

Occupation: Leader

Thanks: 234

  • Send private message

9

Tuesday, October 4th 2011, 5:10pm

Was auch recht blöde ist wenn man ein gebäude an bauen hat und auf den Button Gebäudelevel(das von escamod) geht sied man einigen gebäude nicht mehr in welchel lvl es gerade ist ?( und wenn ich selbiges Button von Escaria gehe kann ich erst mal garnichts mehr machen oder alles geht langsammer oder gar ab und zu muss ich den browser ganz trennen und neu laden 8| weil er keine rückmeldung mehr gibt kann zwar darin liegen das mein pc etwas älter ist aber sollte trotdzdem nicht passieren das problem habe ich nur bei escaria.
Versucht euer bestes ich drücke euch die daumen :sbitte: :sbitte: :sbitte: :sbitte: :sbitte: :sbitte:

HÄ??? ?(

Mir is grad nochwas eingefallen:
Wenn man z.B. ein Wald baut, zeigt escamod Wald (1) auf weißem Grund, ist aber nit immer so

und nochwas: Wenn man auf Mictlan (wo es die Inselkarte gibt) im gildenchtfenster, da wo man die nachricht eintippt die maus gedrückt hält und dann nach unten geht is da noch so ein weißer Streifen und der Inselkatenbuttom geht da noch weiter. Die Ressi anzeige vercwindet dafüt zum Teil
Dunkel war's
Das müsst ihr lesen^^

In Mictlan braucht meine Gilde noch neue Mitglieder!!! Mehr dazu findet ihr hier!

This post has been edited 1 times, last edit by "Insel_Daniel" (Oct 4th 2011, 5:15pm)


3 guests thanked already.

Gama

Captain

Posts: 2,061

Location: Wien

Thanks: 4290

  • Send private message

10

Tuesday, October 4th 2011, 5:14pm

Bitte Escamod komplett rauslassen hier aus dem Thread!
Danke!

btw. Danke für den Thread Jodli!
Computer says noooooo

4 guests thanked already.

Insel_Daniel

Cabin boy

Posts: 199

Location: Mictlan und Caelius

Occupation: Leader

Thanks: 234

  • Send private message

11

Tuesday, October 4th 2011, 5:26pm

Desweiteren wird das Wasser nur innerhalb der bouncing-box dargestellt.
Sprich: Ab einem bestimmten Rand wird kein Wasser, sondern einfach nur weiß dargestellt.

Is mir noch garnit aufgefallen, aber jetzt wo du es sagst...
My island wont move...

Auch ist es mir schon ein paar mal passiert, dass sich meine Insel nachdem ich diese in Bewegung gesetzt habe, nicht bewegt
Erst wenn ich mit der Karte woanders, und dann wieder zum meiner Insel zurückscrolle (Speicher-refresh) stimmt die Bewegung meiner Insel.
Dieser Fehler trat bisher nur im Bezug auf meine eigene Insel auf. Fremde Inseln werden richtig dargestellt.

oder durch aktualisieren kann man es auch beheben, oder wenn man unten auf 'stop' klickt....
Dunkel war's
Das müsst ihr lesen^^

In Mictlan braucht meine Gilde noch neue Mitglieder!!! Mehr dazu findet ihr hier!

This post has been edited 1 times, last edit by "Insel_Daniel" (Oct 4th 2011, 5:54pm)


4 guests thanked already.

JustME

Free float

Posts: 87

Location: Kapitol, Topan & Mictlan

Thanks: 146

  • Send private message

12

Tuesday, October 4th 2011, 5:56pm

So mir ist da nochwas aufgefallen bzw wieder eingefallen das ich das mal melden sollte (Danke an Jodli)

und zwar ist das auf Topan...wenn ich die Seekarte öffne die Symbole rechts oben, statt ner Weltkugel hab ich dort oft u.oft ne zweite Lupe... hab mal ein Bild hochgeladen um es zu verdeutlichen http://www.loaditup.de/654332-9m9ythgvbs.html

geht nur weg wenn man 2-3mal neu lädt
Wenn Du einmal Erfolg hast, kann es Zufall sein.
Wenn Du zweimal Erfolg hast, kann es Glück sein.
Wenn Du dreimal Erfolg hast, so sind es ... Fleiß und Tüchtigkeit.

4 guests thanked already.

Insel_Daniel

Cabin boy

Posts: 199

Location: Mictlan und Caelius

Occupation: Leader

Thanks: 234

  • Send private message

13

Tuesday, October 4th 2011, 6:10pm

Aztekische Berge

Wenn man ein normales Berglandstück hat (unbebaut), ist es unten ganz dicht am Strand, während oben noch eine kleine Grünfläche ist. Baut man jetzt etw. (Steinbruch/Eisenmiene) darauf, dreht es um, d.h. unten ist die schmale Grünfläche und oben ist es ganz nah dran.
Dunkel war's
Das müsst ihr lesen^^

In Mictlan braucht meine Gilde noch neue Mitglieder!!! Mehr dazu findet ihr hier!

This post has been edited 1 times, last edit by "Insel_Daniel" (Oct 4th 2011, 6:25pm)


3 guests thanked already.

Terra

Sea bear

Posts: 1,545

Thanks: 2205

  • Send private message

14

Tuesday, October 4th 2011, 6:26pm

Uh stimmt. Das gibts ja auch noch!
Das kann ich bestätigen. Passiert wohl jedes Mal, wenn die Informationen akualisiert werden.

Wenn man das eigene Profil editiert, wird nach dem Speichern ebenfalls eine weitere HH-Zeile hinzugefügt.
Auf den/der neuesten Welt ist es bereits so, dass beim editieren des eigenen Profils keine Anzeige auf der linken Seite verdoppelt wird. (nicht 2x HH untereinander.)
Bei der Gildenansicht ist es aber leider immer noch so, dass nach dem editieren des Profils, die Anführer doppelt geschrieben werden.


Wenn man ein normales Berglandstück hat, ist es unten ganz dicht am Strand, während oben noch eine kleine Grünfläche ist. Baut man jetzt etw. (Steinbruch/Eisenmiene) darauf, dreht es um, d.h. unten ist die schmale Grünfläche und oben ist es ganz nah dran.
Das Bild für den bebauten Berg ist nicht gleich zentriert wie der unbebaute Berg. Anzeige-Bug kann ich bestätigen.


So mir ist da nochwas aufgefallen bzw wieder eingefallen das ich das mal melden sollte (Danke an Jodli)

und zwar ist das auf Topan...wenn ich die Seekarte öffne die Symbole rechts oben, statt ner Weltkugel hab ich dort oft u.oft ne zweite Lupe... hab mal ein Bild hochgeladen um es zu verdeutlichen http://www.loaditup.de/654332-9m9ythgvbs.html

geht nur weg wenn man 2-3mal neu lädt
Deinstallier alle Add-Ons, und lösche danach den Cache&Cookies komplett. Dieser Anzeigefehler tritt zb bei mir nicht auf, und bei mir sind keinerlei Add-Ons installiert. (Wäre es ein Escaria-Problem hätte dies jeder.)



Mir is grad nochwas eingefallen:
Wenn man z.B. ein Wald baut, zeigt escamod Wald (1) auf weißem Grund, ist aber nit immer so
Escamod-Problem. Escaria selbst zeigt bei den Rohstofffeldern keinerlei Ausbaustufen an.



Weiters kann ich noch einen Bug unter IE melden, dass auf den neuesten Welten, wenn man sich einloggt, und danach die Seekarte aufruft, keinerlei Kreise (HS, IQ) angezeigt werden. Man muss zuerst einen anderen Punkt auf der Welt sich anzeigen lassen, und danach zur eigenen Insel zurückkehren, um die Kreise zu sehen.


PS: Jodli. Gute Idee. Hoffentlich hilft es einige der Bugs zu finden, auf das sie gefixt werden (können).
Ich zerstöre die Welt und erschaffe eine neue friedlichere Welt.

4 guests thanked already.

RealSkynn

Free float

Posts: 126

Location: Piraten haben kein Zuhause, nur eine Gilde

Thanks: 335

  • Send private message

15

Wednesday, October 5th 2011, 9:33am

Wenn man längere Zeit in einem Spielerprofil bleibt, wird das HHlvl. irgendwann 2mal oder noch mehr angezeigt

Beispiel:


Name
...Insel_Daniel
Volk:
...Azteken
Gilde:
...Drachenblut [Drb]
Angemeldet seit:
...05.09.2011
Haupthaus-Level:
...8
...8



Wenn man als Gildenleader das Gildenprofil bearbeitet, werden bei jedem bestätigen die Leadernamen doppelt angezeigt:

Name:
SCHMERZFREI
Gildenkürzel:
SFR
Anführer:
Pazifist
RealSkynn
RealSkynn
Pazifist
RealSkynn
Pazifist
RealSkynn
Pazifist
Pazifist
RealSkynn
Pazifist
RealSkynn
RealSkynn
Pazifist
Gegründet am:
08.06.2011
Mitglieder:
..

3 guests thanked already.

Grayson86

Captain

Posts: 1,917

Occupation: Student

Thanks: 2431

  • Send private message

16

Wednesday, October 5th 2011, 9:58am

Meine Vermutung ist, dass dieser Fehler dann auftaucht, wenn eine Insel hauptsächlich in eine Richtung gebaut wurde. Aber ich kann es nicht mit Sicherheit sagen.


Kann ich nicht bestätigen, meine Insel ist in so ziemlich alle Richtungen gleich groß (und mit knapp über 600 Teilen auch nicht besonders groß) hatte das Problem aber trotzdem schon... aber bisher erst einmal an nem Tag wo die Server eh nicht so besonders gut liefen. Denke eher das es irgendwie nen bisschen an der Serverauslastung liegt und dann daran wie groß der Bereich ist, der geladen wird. Wobei, das spräche dann auch wieder für Jodlis Theorie, da wenn die Größe des Bereiches beschränkt ist auf ne gewisse Entfernung ums HH, dann werden ab nem bestimmten Punkt halt erstmal nur blau Rechtecke geladen... hmmm... irgednwie liest sich das jetzt nen bisschen konfus... hätte mehr schlafen sollen....



3 guests thanked already.

Posts: 1,239

Location: überall und nirgendwo

Occupation: hab ich

Thanks: 4356

  • Send private message

17

Wednesday, October 5th 2011, 12:49pm

Gute Idee Jodli, ich kannte die ganzen Bugs aber sie gehörten so in die Kategorie "ist blöd aber stört nicht das Spiel".

Ich ergänze dann mal:



Quoted

Für große Inseln fände ich es im übrigen gut, einen "Home"-Button einzufügen, welcher mit die Karte zum Haupthaus springt.

Sofern die Minimap beibehalten wird, erübrigt sich dieser doch. In meiner Minimap war einfach der erste Link, den ich mir angelegt habe, "Haupthaus".




Quoted

Erst wenn ich mit der Karte woanders, und dann wieder zum meiner Insel zurückscrolle (Speicher-refresh) stimmt die Bewegung meiner Insel.
Dieser Fehler trat bisher nur im Bezug auf meine eigene Insel auf. Fremde Inseln werden richtig dargestellt.

Ich beobachte hier ab und an auch, dass fremde Inseln falsch angezeigt werden und auf einmal dann an den richtigen Ort springen. Diese Fehlanzeige bezieht sich sogar auch auf die Distanzangaben für z.B. Angriffe oder Handel.

Der Fehler, von dem ich jetzt spreche, hängt meines Erachtens jedoch ausschliesslich mit dem Turbo zusammen.
Somit sind es eventuell dann auch zwei verschiedene Bugs, von denen wir sprechen.



Quoted

Meine Vermutung ist, dass dieser Fehler dann auftaucht, wenn eine Insel hauptsächlich in eine Richtung gebaut wurde. Aber ich kann es nicht mit Sicherheit sagen.


Ich würde das leicht anders formulieren, denn auch meine Insel geht - wie bei Grayson - in alle möglichen Richtungen.

Auffällig ist aber, dass dieser Bug nur süd-östlich auftritt und ab dem Moment, in dem man zu weit in diese beiden Richtungen gebaut hat.

Oder besser gesagt, nachdem man einen bestimmten Schwellenwert beim Ausbau in Richtungen Süden und/oder Osten überschritten hat.

4 guests thanked already.

RealSkynn

Free float

Posts: 126

Location: Piraten haben kein Zuhause, nur eine Gilde

Thanks: 335

  • Send private message

18

Wednesday, October 5th 2011, 1:32pm

Schlagt mich wenn ich lüge,
aber ich habe immer das Gefühl,

dass die Pfeile vom Premium Account nicht in die richtige Richtung zeigen.
Wenn ich eine Insel mit boost verfolge, und mein Pfeil gleich ist mit dem des Gegners(Premium-Account), so fahr ich meist mehr westlich als die verfolgte Insel.
Das stört mich gewaltig!

4 guests thanked already.

Leonidas_XXX

Free float

Posts: 82

Thanks: 130

  • Send private message

19

Wednesday, October 5th 2011, 2:01pm


also Escamod raus lassen kann man gar nicht, den der kriegt es viel besser hin
ohne ist es fast nicht spielbar...


damit war gemeint, das hier keine fehler von escamod gepostet werden sollen. dafür gibt es einen extra bereich.

3 guests thanked already.

Grayson86

Captain

Posts: 1,917

Occupation: Student

Thanks: 2431

  • Send private message

20

Wednesday, October 5th 2011, 2:17pm

Also, das Problem mit der Lvl-Anzeige von Escaria hab ich nicht. Wird wahrscheinlich an der Inselgröße liegen oder so, weil mein Rechner ist dann doch nen bisschen schwächer als der von SpawN. Ich geh jetzt mal davon aus, das du unter anderem auch schon Firefox als Browser versucht hast...



4 guests thanked already.

Similar threads

Social bookmarks