You are not logged in.

Dear visitor, welcome to Escaria Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Das_Vogel" started this thread

Posts: 35

Location: Schwabenländle

Occupation: Enthusiastischer Programmierer

Thanks: 1492

  • Send private message

1

Sunday, July 2nd 2017, 3:04pm

Einheitenversteckfunktion funktioniert nicht

Guten Tag

Seit heute funktioniert meine Versteckfunktion leider nicht mehr.

Sobald ich auf "Einheiten verstecken" drücke erscheint folgende Meldung: "Verbindung zum Server wurde verloren".

Ich verwende eine aktuelle Version von Edge.(Würde nur ungern wechseln)

Habe mich einbisschen durch das Forum geklickt, wurde aber leider bis auf den Hinweis mit dem Zoom nicht fündig.(Mein Zoom ist auf 100%)

Hoffe es gibt einen anderen "Bugfix" als Chrome und co zu verwenden^^
Es hat ja auch davor wunderbar funktioniert.

MfG

Das_Vogel

35 guests thanked already.

Lala27

Cabin boy

Posts: 197

Thanks: 1235

  • Send private message

2

Tuesday, July 4th 2017, 1:58pm

schau mal, ob Dein Perlenkonto mindestens 1 Perle aufweist.
Einige Spieler können wohl nur verstecken, wenn mind. 1 Perle vorhanden ist.

Ansonsten mal Zoom durchprobieren. Auch hier gibt es unterschiedliche Lösungen bei Spielern. Die einen können nur bei 100%, bei anderen muss er weniger aufweisen.

36 guests thanked already.
  • "Das_Vogel" started this thread

Posts: 35

Location: Schwabenländle

Occupation: Enthusiastischer Programmierer

Thanks: 1492

  • Send private message

3

Tuesday, July 4th 2017, 3:50pm

Ja habe 13 Perlen oder so.

Gerade nochmals Cookies gelöscht und jzt kann ich mich nicht mehr im Spiel anmelden :thumbdown:


Bei Anmeldefenster startet es bei Druck auf Login zu laden und nach dem es fertig damit ist, passiert nichts....




Edit: Liegt wohl nicht an Escaria, kann mich auch bei anderen BGs nicht anmelden...



Somit kann hier dicht gemacht werden da garnichts mehr mit Edge funktioniert.

This post has been edited 1 times, last edit by "Das_Vogel" (Jul 4th 2017, 3:55pm)


1 registered user and 35 guests thanked already.

Users who thanked for this post:

Pixie

Similar threads

Social bookmarks